Muss ich vorher Contao oder Eclipse X updaten?

Die Reihenfolge des Updates hängt von der Version von Contao und Eclipse X ab:

  1. Wenn Ihre Contao-Version kleiner als 4.9 ist, sollten Sie zuerst Contao aktualisieren und dann Eclipse X.

  2. Wenn Ihre Contao-Version 4.9 oder 4.13 ist, empfehlen wir Ihnen, zuerst das Eclipse X-Update durchzuführen und dann Contao zu aktualisieren.

Es ist wichtig, die angegebene Reihenfolge einzuhalten, um mögliche Kompatibilitätsprobleme zu vermeiden und sicherzustellen, dass sowohl Contao als auch Eclipse X ordnungsgemäß aktualisiert werden.

Zurück

Copyright 2024. All Rights Reserved.
You are using an outdated browser. The website may not be displayed correctly. Close